Intermittent Call Logging Failures
Resolved

We’ve confirmed that the issue preventing Calls from being logged to Gong originated from a Gong service outage. Details around this incident can be found here.

During this time, Gong’s systems were unable to accept call-logging requests from integrations, including ours. Gong has since resolved the issue, and call logging should now be functioning normally.

Calls that were not logged during this time, are retroactively logged by the Nooks team!

Wed, Jan 28, 2026, 05:09 PM
(1 hour ago)
·
Affected components

No components marked as affected

Updates

Resolved

We’ve confirmed that the issue preventing Calls from being logged to Gong originated from a Gong service outage. Details around this incident can be found here.

During this time, Gong’s systems were unable to accept call-logging requests from integrations, including ours. Gong has since resolved the issue, and call logging should now be functioning normally.

Calls that were not logged during this time, are retroactively logged by the Nooks team!

Wed, Jan 28, 2026, 05:09 PM

Monitoring

Our Engineering team is working closely with our external provider, who has reported that the system has recovered. We’re no longer seeing any failures today and will continue to monitor closely.

Tue, Jan 27, 2026, 06:37 PM(22 hours earlier)

Identified

Our investigation indicates this issue is related to a third-party vendor, and we’re working closely with the partner to get this resolved.

Mon, Jan 26, 2026, 09:48 PM(20 hours earlier)

Investigating

Our Engineering Team has detected incidents of Call Logging Failures occurring on the Nooks Platform. We are actively investigating and will provide updates with our findings.

Mon, Jan 26, 2026, 06:18 PM(3 hours earlier)